Network Status Update – Planned Maintenance

Incident Report for Network Status | Zeronet

Resolved

The issue affecting mobile data and broadband services is now resolved.

Thank you for your patience.
Posted Mar 19, 2025 - 09:26 NZDT

Update

The issue affecting mobile data has been resolved and is now under monitoring. However, broadband services are still under investigation. Our team is working closely with the upstream provider to identify and resolve the issue as quickly as possible.

We will provide further updates as more information becomes available.
Posted Mar 19, 2025 - 02:05 NZDT

Update

We are continuing to monitor for any further issues.
Posted Mar 19, 2025 - 01:42 NZDT

Monitoring

One of our upstream providers is conducting planned maintenance tonight, starting at 10:00 PM and lasting for approximately 4 hours. During this period, you may experience degraded performance on international routes.

We appreciate your patience and understanding while this essential maintenance is carried out. Our team is monitoring the network closely to minimise any impact.

Thank you for your continued support.
Posted Mar 19, 2025 - 01:26 NZDT
This incident affected: Fibre Broadband and Mobile (Data).