Network Outage: Auckland and Whangarei

Incident Report for Network Status | Zeronet

Resolved

Services have been restored. If you are still experiencing loss of service, please restart your router and ONT. If the problem still persists, please reach out to our team on live chat or email us on care@zeronet.co.nz.

Thank you for your patience and understanding.
Posted Oct 29, 2025 - 16:27 NZDT

Monitoring

Our network team is continuing to actively monitor the situation and work toward a full restoration of service. Most services have been restored but if you are still experiencing loss of service, please restart your router and ONT. If the problem still persists, please reach out to our team on live chat or email us on care@zeronet.co.nz.

We understand how disruptive this can be and sincerely appreciate your continued patience and understanding while we work to restore services as soon as possible.
Posted Oct 29, 2025 - 15:33 NZDT

Update

Our network team is continuing to actively monitor the situation and work toward a full restoration of service. At this stage, there are no new updates since our last communication, but efforts to resolve the issue remain ongoing. Further updates will be provided as additional information becomes available.

We understand how disruptive this can be and sincerely appreciate your continued patience and understanding while we work to restore services as soon as possible.
Posted Oct 29, 2025 - 11:03 NZDT

Update

Our network team has identified the cause of the issue and is continuing to actively work to restore full service at the earliest possible time. The next update will be at 8:00 AM.

We sincerely apologize for any inconvenience this may have caused and appreciate your continued patience and understanding.
Posted Oct 28, 2025 - 20:29 NZDT

Identified

Our network team has identified the cause of the issue and is actively working to restore full service at the earliest possible time. Further updates will be provided as additional information becomes available.

We sincerely apologize for any inconvenience this may have caused and appreciate your continued patience and understanding.
Posted Oct 28, 2025 - 17:01 NZDT

Update

Our network teams are still actively investigating the issue and working to restore full service as quickly as possible. We will provide updates as more information becomes available.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Oct 28, 2025 - 14:00 NZDT

Investigating

We are currently experiencing a broadband service outage affecting some customers in the Auckland and Whangarei areas. As a result, you may notice intermittent connectivity or degraded performance.

Our network team is actively investigating the issue and working to restore full service as quickly as possible. We will provide updates as more information becomes available.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Oct 28, 2025 - 10:58 NZDT
This incident affected: Fibre Broadband and Voice Services (Fibre Voice).