Network Outage in Tauranga, Rotorua and Taupo

Incident Report for Network Status | Zeronet

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 08:10 NZDT

Monitoring

Outage has been identified with our upstream provider,

Services are slowly coming back online. We will continue to monitor the services

Please restart your router if the connection is still not active

We will provide an update if disruption reoccurs

Thanks for your patience and understanding
Posted Oct 25, 2025 - 13:51 NZDT

Identified

Outage has been identified with our upstream provider,

Services are slowly coming back online.

Technical teams are actively working resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Oct 25, 2025 - 11:50 NZDT

Update

No further update, Broadband services are still being investigated to identify the cause of the disruption,

We can see some services coming back online.

Technical teams are actively working resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Oct 25, 2025 - 11:22 NZDT

Update

Broadband services are still being investigated to identify the cause of the disruption,

We can see some services coming back online.

Technical teams are actively working resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Oct 25, 2025 - 09:27 NZDT

Investigating

We are aware of an ongoing issue affecting broadband services in the Tauranga, Rotorua and Taupo area. Our upstream provider is investigating the impact of the services,

Technical teams are actively working resolve the issue as quickly as possible, and we will continue to provide updates each hour.
Posted Oct 25, 2025 - 08:25 NZDT
This incident affected: Fibre Broadband.