Customer Communication Outage

Incident Report for Network Status | Zeronet

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 11:41 NZST

Monitoring

A fix has been implemented and we are monitoring the results

We will continue to provide hourly updates if we receive any further details.
Posted Jul 10, 2025 - 10:35 NZST

Investigating

We are currently experiencing an issue with our communications platform. This means we are unable to currently respond to your chats or emails promptly.

Our team is actively working with our platform provider to resolve this issue as soon as possible.

We'll provide you a further update in an hour once we have more information.

We will respond to all customer queries as soon as possible once it's been resolved
Posted Jul 10, 2025 - 10:23 NZST