Calling services have been fully restored. Our upstream provider resolved the issue by moving traffic to alternate nodes, and test calls have been successful with call success rates returning to normal. If you are still experiencing issues, please try the following: ∙ Restart your handset, or ∙ Toggle Airplane mode off and back on This should restore full calling services. We apologise for any inconvenience caused and thank you for your patience throughout this disruption.
Posted Mar 18, 2026 - 20:11 NZDT
Monitoring
A fix has now been implemented, however you may continue to experience intermittent call issues until the outage is fully resolved. We will provide further updates as progress is made. Thank you for your patience.
Posted Mar 18, 2026 - 18:32 NZDT
Update
We have identified the issue is still ongoing affecting both outbound and inbound calls.
We apologise for the inconvenience caused and will keep you updated as more information becomes available.
Posted Mar 18, 2026 - 17:04 NZDT
Identified
The issue affecting inbound and outbound calls has been identified. While it was previously reported as resolved, the issue persists and is being addressed by our upstream provider. We apologise for the inconvenience and will provide updates as progress is made.
Posted Mar 18, 2026 - 17:03 NZDT
Monitoring
We have identified an issue affecting both inbound and outbound calls.
This has now been resolved and we are currently monitoring to ensure full stability is maintained. We apologise for any inconvenience caused and thank you for your patience.
Posted Mar 18, 2026 - 16:26 NZDT
Investigating
We have identified issues affecting both inbound and outbound calls. Our upstream provider is currently investigating the issue.
We apologise for the inconvenience caused and will keep you updated as more information becomes available.