Service Update – South Island Weather Event

Incident Report for Network Status | Zeronet

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 10:22 NZDT

Update

Following the recent weather event, some customers in affected South Island regions may still experience intermittent internet or mobile service disruptions.

Our team continues to work closely with local fibre companies and our mobile upstream provider to identify affected areas and restore services as quickly as possible. Restoration work is still in progress, and we appreciate your patience while this is being completed.

For the latest updates from our network partners, please visit:

• Chorus: https://www.chorus.co.nz/outages

• Enable: https://www.facebook.com/enablefibrebroadband
Posted Oct 27, 2025 - 10:18 NZDT

Identified

Due to the ongoing weather event, some customers in affected South Island regions may experience intermittent internet or mobile service disruptions.

Our team is coordinating with the local fibre companies and our mobile upstream provider to identify affected areas and restore service as quickly as possible.

For the latest updates from our network partners, visit:
• Chorus: https://www.chorus.co.nz/outages
• Enable: https://www.facebook.com/enablefibrebroadband
Posted Oct 23, 2025 - 17:39 NZDT
This incident affected: Fibre Broadband and Mobile (Data, Calling, Text Messaging (SMS), Picture Messaging (MMS), Number Porting, Voicemail).