The landline outage has now been resolved. If your landline service is still not yet working, please reboot the power for the Fibre Box to restore the service.
Thank you for your patience.
Posted Apr 01, 2026 - 16:18 NZDT
Monitoring
We are actively monitoring a fix which has been implemented. Landline services are now coming back online. If your landline is still not working, please restart the power for the Fibre Box and that should resolve the issue.
We appreciate your patience while we worked on resolving this.
Posted Apr 01, 2026 - 14:03 NZDT
Update
We're continuing to work with our upstream provider to restore full service. Some services are coming back online, and we will continue to provide updates as the resolution progresses.
We appreciate your patience while we work on resolving this.
Posted Apr 01, 2026 - 12:57 NZDT
Update
The issue has been identified, and we are still actively working with our upstream provider to provide a resolution as soon as possible. We are starting to see some services come back online, and we will continue to provide updates as the outage progresses.
We appreciate your patience while we work on resolving this.
Posted Apr 01, 2026 - 11:49 NZDT
Identified
The issue has been identified and implemented a change to rectify this. The root cause has been identified and we have started to see landlines registering. Next update at 11:30 am.
Posted Apr 01, 2026 - 11:12 NZDT
Investigating
We are aware of an issue affecting some landline services, where services may not be working. Customers should expect to have an engaged tone on their landline. Our upstream provider is currently investigating the issue as a priority.
Posted Apr 01, 2026 - 10:55 NZDT
This incident affected: Voice Services (Fibre Voice).